<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://gatewaygazette.blog/xmlrpc.php">
	<title>AHS Weekly Wellness: November is Fall Prevention Month - Gateway Gazette</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500,400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <noscript><style>#preloader{display:none;}</style></noscript>
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AHS Weekly Wellness: November is Fall Prevention Month - Gateway Gazette" />
<meta property="og:description" content="If you haven’t personally had a fall or fall-related injury, you likely know of at least one colleague, family member or friend who has. It’s fairly well known that as people get older, they are at an increased risk for falls, but did you know that middle-aged adults (aged 45 to 64) are also falling? &hellip;" />
<meta property="og:url" content="https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" />
<meta property="og:site_name" content="Gateway Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/gazettepage" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2019-11-11T17:02:19+00:00" />
<meta property="article:modified_time" content="2019-11-11T01:38:50+00:00" />
<meta property="og:updated_time" content="2019-11-11T01:38:50+00:00" />
<meta property="og:image" content="https://gatewaygazette.blog/wp-content/uploads/2019/11/AHS-WEEKLY-WELLNESS-NOVEMBER-IS-FALL-PREVENTION-MONTH.png" />
<meta property="og:image:secure_url" content="https://gatewaygazette.blog/wp-content/uploads/2019/11/AHS-WEEKLY-WELLNESS-NOVEMBER-IS-FALL-PREVENTION-MONTH.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you haven’t personally had a fall or fall-related injury, you likely know of at least one colleague, family member or friend who has. It’s fairly well known that as people get older, they are at an increased risk for falls, but did you know that middle-aged adults (aged 45 to 64) are also falling? [&hellip;]" />
<meta name="twitter:title" content="AHS Weekly Wellness: November is Fall Prevention Month - Gateway Gazette" />
<meta name="twitter:site" content="@gatewaygazette" />
<meta name="twitter:image" content="https://gatewaygazette.blog/wp-content/uploads/2019/11/AHS-WEEKLY-WELLNESS-NOVEMBER-IS-FALL-PREVENTION-MONTH.png" />
<meta name="twitter:creator" content="@gatewaygazette" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://gatewaygazette.blog/#website","url":"https://gatewaygazette.blog/","name":"Gateway Gazette","potentialAction":{"@type":"SearchAction","target":"https://gatewaygazette.blog/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/#primaryimage","url":"https://gatewaygazette.blog/wp-content/uploads/2019/11/AHS-WEEKLY-WELLNESS-NOVEMBER-IS-FALL-PREVENTION-MONTH.png","width":1080,"height":600,"caption":"AHS WEEKLY WELLNESS: NOVEMBER IS FALL PREVENTION MONTH"},{"@type":"WebPage","@id":"https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/#webpage","url":"https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/","inLanguage":"en-US","name":"AHS Weekly Wellness: November is Fall Prevention Month - Gateway Gazette","isPartOf":{"@id":"https://gatewaygazette.blog/#website"},"primaryImageOfPage":{"@id":"https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/#primaryimage"},"datePublished":"2019-11-11T17:02:19+00:00","dateModified":"2019-11-11T01:38:50+00:00","author":{"@id":"https://gatewaygazette.blog/#/schema/person/c55ab3bfabf201a3ed317e575e83d46d"}},{"@type":["Person"],"@id":"https://gatewaygazette.blog/#/schema/person/c55ab3bfabf201a3ed317e575e83d46d","name":"Gateway Gazette Contributor","image":{"@type":"ImageObject","@id":"https://gatewaygazette.blog/#authorlogo","url":"https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=96&d=mm&r=g","caption":"Gateway Gazette Contributor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; Feed" href="https://gatewaygazette.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; Comments Feed" href="https://gatewaygazette.blog/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Gateway Gazette &raquo; iCal Feed" href="https://gatewaygazette.blog/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Gateway Gazette &raquo; AHS Weekly Wellness: November is Fall Prevention Month Comments Feed" href="https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gatewaygazette.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='tribe-reset-style-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://gatewaygazette.blog/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1572449208' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://gatewaygazette.blog/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1571226846' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://gatewaygazette.blog/wp-content/plugins/coblocks/dist/blocks.style.build.css?ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='posts-list-block-style-css'  href='https://gatewaygazette.blog/wp-content/plugins/full-site-editing/posts-list-block/dist/posts-list-block.css?ver=1559118982' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://gatewaygazette.blog/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://gatewaygazette.blog/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='https://gatewaygazette.blog/wp-content/plugins/visual-form-builder/public/assets/css/visual-form-builder.min.css?ver=2014.04.12' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='https://gatewaygazette.blog/wp-content/plugins/visual-form-builder/public/assets/css/smoothness/jquery-ui-1.10.3.min.css?ver=2013.12.03' type='text/css' media='all' />
<link rel='stylesheet' id='atw-posts-style-sheet-css'  href='https://gatewaygazette.blog/wp-content/plugins/show-posts/atw-posts-style.min.css?ver=1.3.16' type='text/css' media='all' />
<link rel='stylesheet' id='atw-flex-style-sheet-css'  href='https://gatewaygazette.blog/wp-content/plugins/show-sliders/flex/css/atwflexslider.min.css?ver=1.4.10' type='text/css' media='screen' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://gatewaygazette.blog/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://gatewaygazette.blog/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://gatewaygazette.blog/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://gatewaygazette.blog/wp-content/uploads/master-slider/custom.css?ver=50.8' type='text/css' media='all' />
<link rel='stylesheet' id='barta-gfonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='nivo-slider-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/nivo-slider.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://gatewaygazette.blog/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/slick-theme.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/select2.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='meanmenu-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/meanmenu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-default-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/default.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-elementor-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/elementor.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-grid-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/barta-grid.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-box-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/barta-box.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-tab-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/barta-tab.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-list-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/barta-list.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-style-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<style id='barta-style-inline-css' type='text/css'>
	.entry-banner {
					background-color: #000000;
			}
	.content-area {
		padding-top: 70px; 
		padding-bottom: 70px;
	}
		#page {
		background-image: url(  );
		background-color: #ffffff;
	}
	
</style>
<link rel='stylesheet' id='slick-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rt-ticker-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/rt-ticker.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='barta-child-style-css'  href='https://gatewaygazette.blog/wp-content/themes/barta-child/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-styles-css'  href='https://gatewaygazette.blog/wp-content/businessdirectory-themes/elegant-business/assets/styles.css?ver=1.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-business-buttons-css'  href='https://gatewaygazette.blog/wp-content/businessdirectory-themes/elegant-business/assets/buttons.css?ver=1.1.10' type='text/css' media='all' />
<style id='barta-dynamic-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_edit_column-styles-css'  href='https://gatewaygazette.blog/wp-content/plugins/wp-edit/css/column-style.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/gatewaygazette.blog\/wp-admin\/admin-ajax.php","nonce":"2aa79d61cf"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/gatewaygazette.blog\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"7862400","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.46'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/businessdirectory-themes/elegant-business/assets/elegant-business.js?ver=1.1.10'></script>
<link rel='https://api.w.org/' href='https://gatewaygazette.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gatewaygazette.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gatewaygazette.blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://gatewaygazette.blog/?p=172036' />
<link rel="alternate" type="application/json+oembed" href="https://gatewaygazette.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgatewaygazette.blog%2Fahs-weekly-wellness-november-is-fall-prevention-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gatewaygazette.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgatewaygazette.blog%2Fahs-weekly-wellness-november-is-fall-prevention-month%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'https://gatewaygazette.blog/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://gatewaygazette.blog/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://gatewaygazette.blog"><link rel="https://theeventscalendar.com/" href="https://gatewaygazette.blog/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>

<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '553811824971502', {}, {
    "agent": "wordpress-5.2.4-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.2.4",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=553811824971502&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <link rel="icon" href="https://gatewaygazette.blog/wp-content/uploads/2018/04/favicon.png" sizes="32x32" />
<link rel="icon" href="https://gatewaygazette.blog/wp-content/uploads/2018/04/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gatewaygazette.blog/wp-content/uploads/2018/04/favicon.png" />
<meta name="msapplication-TileImage" content="https://gatewaygazette.blog/wp-content/uploads/2018/04/favicon.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58884203-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.image-left img {
	max-height: 135px !important;
  object-fit: cover !important;
}
.slick-slide img {
	max-height: 448px !important;
  object-fit: cover !important;
}
.img-scale-animate img {
	max-height: 200px !important;
  object-fit: cover !important;
}
.rt-news-grid-1 .grid-item-1 .news-grid-img img.width-100
{
		max-height: 75px !important;
}
.blog-layout-1 .entry-thumbnail-area {
	max-height: 300px;
}
@media only screen and (min-width:1024px) {
body:not(.home) #page .row {
	flex-wrap: nowrap;
}
#wp_editor_widget-145 {
	margin-bottom: 10px;
}
	.page .entry-content {
		margin-right: 75px;
	}
}
.visual-form-builder .vfb-legend h3 {
	padding-left: 25px!important;
}
.visual-form-builder .vfb-section-div h4 {
	padding-left: 25px!important;
}
			</style>
		</head>
<body class="post-template-default single single-post postid-172036 single-format-standard wp-embed-responsive cookies-not-set _masterslider _ms_version_3.5.3 tribe-no-js header-style-6 has-topbar topbar-style-3 has-sidebar right-sidebar product-grid-view header-top-banner  post-detail-style1 wpbdp-with-button-styles elementor-default">
		<div id="page" class="site">		
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>	
		
		<header id="masthead" class="site-header ">
			<div id="header-6" class="header-area header-fixed ">
							
							
				<div id="tophead" class="header-top-bar align-items-center">
	<div class="container">
		<div class="row">
			<div class="col-sm-8">
								<ul class="news-info-list">
										<li><i class="fa fa-calendar" aria-hidden="true"></i><span id="current_date">November 11, 2019</span></li>
															<li><i class="fa fa-clock-o" aria-hidden="true"></i>Last Update November 10, 2019 6:38 pm</li>
															<li><i class="fa fa-map" aria-hidden="true"></i>Alberta, Canada</li>
									</ul>
							</div>
			<div class="col-sm-4 tophead-right">
									<ul class="tophead-social">
													<li><a target="_blank" href="https://www.facebook.com/pg/gazettepage/posts"><i class="fa fa-facebook"></i></a></li>
													<li><a target="_blank" href="https://twitter.com/gatewaygazette"><i class="fa fa-twitter"></i></a></li>
													<li><a target="_blank" href="https://www.linkedin.com/company/gateway-gazette"><i class="fa fa-linkedin"></i></a></li>
											</ul>
							</div>
			<div class="clear"></div>
		</div>
	</div>
</div>				<div class="container masthead-container" id="sticker">
	<div class="row">
		<div class="col-sm-2 col-xs-12">
			<div class="site-branding">
				<a class="dark-logo" href="https://gatewaygazette.blog/"><img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/Gazette_Mini_Logo-Transparent.png" alt="Gateway Gazette"></a>
				<a class="light-logo" href="https://gatewaygazette.blog/"><img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/Gazette_Mini_Logo.jpg" alt="Gateway Gazette"></a>
			</div>
		</div>
		<div class="col-sm-9 col-xs-12">
			<div id="site-navigation" class="main-navigation">
				<nav class="menu-2019-menu-container"><ul id="menu-2019-menu" class="menu"><li id="menu-item-171803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.blog">Gateway Gazette</a>
<ul class="sub-menu">
	<li id="menu-item-171804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171804"><a href="https://gatewaygazette.blog/-/grassroots/">Grassroots</a></li>
	<li id="menu-item-171805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.blog/-/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-171806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.blog/-/voices/">Voices</a></li>
	<li id="menu-item-171935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.blog/-/voices/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-171807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.blog/-/news/">News</a></li>
	<li id="menu-item-171808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.blog/-/news/politics/">Politics</a></li>
	<li id="menu-item-171809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.blog/-/news/rcmp-press/">RCMP Updates</a></li>
	<li id="menu-item-172450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.blog/pharmasave-features/">Pharmasave Features</a></li>
	<li id="menu-item-171810" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.blog/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-171811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.blog/business-community/">Business Community</a>
<ul class="sub-menu">
	<li id="menu-item-171929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.blog/business-community/all-listings/">All Listings</a></li>
	<li id="menu-item-172027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.blog/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li id="menu-item-172435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.blog/interview-share-your-story/">Interview – share your story</a></li>
	<li id="menu-item-172458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.blog/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-171930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.blog/contact-us/">Contact Us</a></li>
<li id="menu-item-172455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.blog/digest/">Subscribe</a></li>
<li id="menu-item-172494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.blog/write-for-us/">Write For Us</a></li>
</ul></nav>			</div>
		</div>
		<div class="col-sm-1 col-xs-12">
							<div class="header-icon-area">
	<div class="search-box-area">
	<div class="search-box">
		<form role="search" method="get" action="https://gatewaygazette.blog/">
			<a href="#" class="search-close">x</a>
			<input type="text" name="s" class="search-text" placeholder="Search Here..." required>
			<a href="#" class="search-button"><i class="fa fa-search" aria-hidden="true"></i></a> 
		</form>
	</div>
</div>	<div class="clear"></div>								
</div>					</div>
	</div>
</div>

<div class="rt-sticky-menu-wrapper rt-sticky-menu">
	<div class="container">
		<div class="row">
			<div class="col-sm-2 col-xs-12">
				<div class="site-branding">
					<a class="light-logo" href="https://gatewaygazette.blog/"><img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/Gazette_Mini_Logo.jpg" alt="Gateway Gazette"></a>
				</div>
			</div>
			<div class="col-sm-10 col-xs-12">
				<div class="main-navigation">
					<nav class="menu-2019-menu-container"><ul id="menu-2019-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.blog">Gateway Gazette</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171804"><a href="https://gatewaygazette.blog/-/grassroots/">Grassroots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.blog/-/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.blog/-/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.blog/-/voices/horoscopes/">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.blog/-/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.blog/-/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.blog/-/news/rcmp-press/">RCMP Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.blog/pharmasave-features/">Pharmasave Features</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.blog/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.blog/business-community/">Business Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.blog/business-community/all-listings/">All Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.blog/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.blog/interview-share-your-story/">Interview – share your story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.blog/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.blog/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.blog/digest/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.blog/write-for-us/">Write For Us</a></li>
</ul></nav>				</div>
			</div>
		</div>
	</div>
</div>			</div>
		</header>
		<div id="meanmenu" ></div>		
		<div id="header-area-space"></div>
		<div id="content" class="site-content">
							<div class="show-ad-in-mobile mobile-header-search">
					<div class="container">
						<form role="search" method="get" class="search-form" action="https://gatewaygazette.blog">
							<div class="row custom-search-input">
								<div class="input-group col-md-12">
								<input type="text" class="search-query form-control" placeholder="Search here ..." value="" name="s">
									<span class="input-group-btn">
										<button class="btn" type="submit">
											<i class="fa fa-search" aria-hidden="true"></i>
										</button>
									</span>
								</div>
							</div>
						</form>
					</div>
				</div>
									
						
									
						
										<div class="entry-banner" style="background:#000000">
		<div class="container">
			<div class="entry-banner-content">
							<h1 class="entry-title">AHS Weekly Wellness: November is Fall Prevention Month</h1>
													<div class="breadcrumb-area"><div class="entry-breadcrumb"><span property="itemListElement" class=" 1 breadcrumb-first" typeof="ListItem"><a href="https://gatewaygazette.blog/"><span class="fa fa-home" aria-hidden="true"></span> Home</a></span><em class="delimiter"> - </em><span property="itemListElement" class=" 2 breadcrumb-first" typeof="ListItem"><a href="https://gatewaygazette.blog/-/lifestyle/"> Lifestyle</a></span><em class="delimiter"> - </em><span><span class="current">AHS Weekly Wellness: November is Fall Prevention Month</span></span></div></div>							</div>
		</div>
	</div>
<div id="primary" class="content-area">
		
				<div class="container">
			<div class="row">
								
				<div class="col-lg-9 col-md-12">
					<main id="main" class="site-main">
													<div id="post-172036" class="post-172036 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle wpautop">
	<div class="entry-header">
											
								<div class="entry-meta">
			<div class="entry-category">
							</div>
			<div class="entry-date">
				<ul>
									</ul>									
			</div>
						
			<div class="entry-post-meta row">
				<div class="col-sm-8 col-xs-12  pull-left text-left  post-author">
					<img alt='Gateway Gazette Contributor' src='https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/42fa653eb9ac4984faac8a785a10d70a?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' />By <a href="https://gatewaygazette.blog/author/gazettecontributor/"><span class="vcard author author_name"><span class="fn">Gateway Gazette Contributor</span></span></a> 
																<span><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span>  <span>1 hour ago</span></span></span>
									</div>
				<div class="col-sm-4 col-xs-12  pull-left text-right ">
				
										<span><i class="fa fa-comments-o" aria-hidden="true"></i> 0</span>
															<span class="meta-views meta-item "><span class="meta-views meta-item rising"><i class="fa fa-fire" aria-hidden="true"></i> 25 </span> </span>
															<span class="meta-reading-time meta-item"> <span class="meta-reading-time meta-item"><i class="fa fa-eye" aria-hidden="true"></i> 1 minute read</span> </span>
										
				</div>
			</div>
						<div class="clear"></div>
		</div>
	</div>
		<div class="entry-content">
<p>
If you haven’t personally had a fall or
fall-related injury, you likely know of at least one colleague,
family member or friend who has.   
</p>



<p>
It’s fairly well known that as people get
older, they are at an increased risk for falls, but did you know that
middle-aged adults (aged 45 to 64) are also falling? 
</p>



<figure class="wp-block-image"><img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/img-falls-prevention-winter.jpg" alt="" class="wp-image-171660"/></figure>



<p>
Here are a few surprising Alberta
statistics:</p>



<ul><li>

	Almost 40,000 middle-aged adults sought
	emergency treatment for a fall-related injury in 2018.  
	
	</li><li>

	Of those, the most common reason for a
	fall injury was a slip or trip on the same level (14,436 injuries). 
	Falls related to ice and snow came in second place (8,500 injuries).
	</li><li>

	From 2008 to 2018 there has been a 28.5
	per cent increase in middle-aged fall-injuries that require urgent
	treatment, with fractures being the most common injury.
</li></ul>



<p>
It’s not just the older adults and young
children who are at risk of falls. Middle-aged Albertans are also
falling, second only to seniors. 
</p>



<p>
Why, you might ask?</p>



<ul><li>
Physical
	deterioration, including a loss of muscle mass and balance, begins
	around age 45, particularly in women.
</li></ul>



<p>
The good news is that we can take action
sooner to prevent falls and reduce our risk of injury now, and as we
age. 
</p>



<p>
What can we do about it?  
</p>



<ul><li>
Be
	active 
	
	</li><li>
Build
	strength 
	
	</li><li>
Work
	on our balance
	</li><li>
Target
	lower limb muscle strength using resistance training and weight
	bearing activities
	</li><li>
Maintain
	bone health through exercise and a calcium-rich diet.
</li></ul>



<p>
There are many great physical activities
which support bone health and challenge balance and build strength.
Some indoor/outdoor activities to consider this winter include:
resistance training, Tai Chi, yoga, Nordic walking, swimming, pickle
ball, exercise classes, biking, snow shoeing, and cross-country
skiing.</p>



<p>
If you are concerned about falling or you
are noticing changes in mobility, talk to your health provider about
finding some strategies to help you build your strength and
confidence so that you can stay active.</p>
			</div>
			
		
	<!--bottom share -->
			<div class="post-share-area post-footer-share">
			<p>You can share this post!</p>
						<div class="post-footer">
				<div class="share-links ">
					<a href="http://www.facebook.com/sharer.php?u=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" rel="external" target="_blank" class="facebook-share-button large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month&amp;url=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" rel="external" target="_blank" class="twitter-share-button large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/&amp;title=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month" rel="external" target="_blank" class="linkedin-share-button"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="whatsapp://send?text=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month – https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" rel="external" target="_blank" class="whatsapp-share-button"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">Whatsapp</span></a><a href="http://www.tumblr.com/share/link?url=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/&amp;name=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month" rel="external" target="_blank" class="tumblr-share-button"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="http://pinterest.com/pin/create/button/?url=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/&amp;description=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month&amp;media=https://gatewaygazette.blog/wp-content/uploads/2019/11/AHS-WEEKLY-WELLNESS-NOVEMBER-IS-FALL-PREVENTION-MONTH-1080x600.png" rel="external" target="_blank" class="pinterest-share-button"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="http://reddit.com/submit?url=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/&amp;title=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month" rel="external" target="_blank" class="reddit-share-button"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="mailto:?subject=AHS+Weekly+Wellness%3A+November+is+Fall+Prevention+Month&amp;body=https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/" rel="external" target="_blank" class="email-share-button"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-button"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>				</div>
			</div>
					</div>	
		<!-- next/prev post -->
		
	<div class="row no-gutters divider post-navigation">
	
					<div class="col-lg-6 col-md-6 col-sm-6 col-6 text-left">
				<i class="fa fa-angle-left" aria-hidden="true"></i>	<a href="https://gatewaygazette.blog/celebrate-the-annual-accessible-driver-appreciation-week/" rel="prev">Previous article</a>				<h3 class="post-nav-title"><a href="https://gatewaygazette.blog/celebrate-the-annual-accessible-driver-appreciation-week/" rel="prev">Celebrate the Annual Accessible Driver Appreciation Week</a></h3>			</div>
						
	</div>	
	
	
	<!-- author bio -->
		
			<div class="related-post">
					
		<div class="owl-wrap rt-woo-nav rt-related-post related post ">
			<div class="title-section">
				<h2 class="owl-custom-nav-title">Related Articles</h2>
								<div class="owl-custom-nav-bar"></div>
				<div class="clear"></div>
			</div>
			<div class="owl-theme owl-carousel rt-owl-carousel" data-carousel-options="{&quot;nav&quot;:false,&quot;dots&quot;:false,&quot;autoplay&quot;:true,&quot;autoplayTimeout&quot;:&quot;5000&quot;,&quot;autoplaySpeed&quot;:&quot;200&quot;,&quot;autoplayHoverPause&quot;:true,&quot;loop&quot;:false,&quot;margin&quot;:30,&quot;responsive&quot;:{&quot;0&quot;:{&quot;items&quot;:1},&quot;480&quot;:{&quot;items&quot;:2},&quot;768&quot;:{&quot;items&quot;:2},&quot;992&quot;:{&quot;items&quot;:3}}}">
									<div class="position-relative">
												<a href="https://gatewaygazette.blog/celebrate-the-annual-accessible-driver-appreciation-week/">
							<div class="img-scale-animate">
																	<img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/CELEBRATE-THE-ANNUAL-ACCESSIBLE-DRIVER-APPRECIATION-WEEK-375x300.png" width="375" height="300" />
											<a href="https://gatewaygazette.blog/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.blog/celebrate-the-annual-accessible-driver-appreciation-week/">Celebrate the Annual Accessible Driver Appreciation Week</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> November 10, 2019</li>
								</ul>
							</div>
						</div>
					</div>
									<div class="position-relative">
												<a href="https://gatewaygazette.blog/skilled-trades-and-technology-minister-nicolaides/">
							<div class="img-scale-animate">
																	<img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/SKILLED-TRADES-AND-TECHNOLOGY-MINISTER-NICOLAIDES-375x300.png" width="375" height="300" />
											<a href="https://gatewaygazette.blog/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.blog/skilled-trades-and-technology-minister-nicolaides/">Skilled Trades and Technology: Minister Nicolaides</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> November 10, 2019</li>
								</ul>
							</div>
						</div>
					</div>
									<div class="position-relative">
												<a href="https://gatewaygazette.blog/glenbow-ranch-park-bumble-bee-recap/">
							<div class="img-scale-animate">
																	<img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/GLENBOW-RANCH-PARK-BUMBLE-BEE-RECAP-375x300.png" width="375" height="300" />
											<a href="https://gatewaygazette.blog/-/lifestyle/"><span class="el-rt-cat style_2">Lifestyle<span class="titleinner"></span></span></a>
								</div>
						</a>
												<div class="rt-related-post-info">
							<h3 class="post-title">
								<a href="https://gatewaygazette.blog/glenbow-ranch-park-bumble-bee-recap/">Glenbow Ranch Park: Bumble Bee Recap</a>
							</h3>
							<div class="post-date">
								<ul>
									<li><span><i class="fa fa-clock-o" aria-hidden="true"></i></span> November 10, 2019</li>
								</ul>
							</div>
						</div>
					</div>
							</div>
		</div>

				</div>
		
</div>							<div id="comments" class="comments-area single-blog-bottom">
    
		<div>
				<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ahs-weekly-wellness-november-is-fall-prevention-month/#respond" style="display:none;">Cancel reply</a></small></h4>			<form action="https://gatewaygazette.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment"><textarea id="comment" name="comment" required placeholder="Comment *" class="textarea form-control" rows="10" cols="40"></textarea></div><div class="row"><div class="col-sm-6"><div class="form-group comment-form-author"><input type="text" id="author" name="author" value="" placeholder="Name *" class="form-control" required></div></div>
<div class="col-sm-6 comment-form-email"><div class="form-group"><input id="email" name="email" type="email" value="" class="form-control" placeholder="Email *" required></div></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group form-submit"><input name="submit" type="submit" id="submit" class="submit btn-send ghost-on-hover-btn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de6ad02bbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
		</div>
</div>											</main>
				</div>
				
				<div class="col-lg-3 col-md-12">
	<aside class="sidebar-widget-area">		
		<div id="wp_editor_widget-148"  class="title-style-2 widget WP_Editor_Widget"><p><a href="https://gatewaygazette.blog/"><img class="aligncenter wp-image-171698" src="https://gatewaygazette.blog/wp-content/uploads/2019/11/Gazette_Mini_Logo-300x181.jpg" alt="" width="200" height="121" /></a></p>
</div><div id="wp_editor_widget-145"  class="title-style-2 widget WP_Editor_Widget">
<!-- dir-pharmasave-carousel --><style type='text/css'>
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-dir-pharmasave-carousel .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-dir-pharmasave-carousel .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-dir-pharmasave-carousel .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
.atwkslider-dir-pharmasave-carousel {
    margin-bottom: -65px;
}
</style>
<div id="atwkslider-dir-pharmasave-carousel-1" class="atwkslider atwkslider-dir-pharmasave-carousel slider-content-images"><div class="slides">

<!-- **** Slider Images: dir-pharmasave-carousel **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/delivery-service-is-free-and-daily-from-pharmasave-black-diamond-3/" alt="Delivery Service is FREE and Daily from Pharmasave Black Diamond"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-300x300.png" alt="Delivery Service is FREE and Daily from Pharmasave Black Diamond" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/10/Free-Delivery.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/pharmasave-mobile-app-saves-you-time-2/" alt="Pharmasave Mobile App Saves You Time"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-300x300.png" alt="Pharmasave Mobile App Saves You Time" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/10/PS-Phone-App.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/pharmasave-flyers-are-available-online-plus-a-bonus-2/" alt="Pharmasave Flyers Are Available Online ~ Plus a Bonus"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-300x300.png" alt="Pharmasave Flyers Are Available Online ~ Plus a Bonus" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-1024x1024.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/10/Flyer.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="wp_editor_widget-136"  class="title-style-2 widget WP_Editor_Widget">
<!-- pharmasave1 --><style type='text/css'>
.atwkslider-pharmasave1 .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-pharmasave1 .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-pharmasave1 .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-pharmasave1 .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-pharmasave1 .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-pharmasave1-2" class="atwkslider atwkslider-pharmasave1 slider-content-images"><div class="slides">

<!-- **** Slider Images: pharmasave1 **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/healthy-hints-from-pharmasave-analyzing-prostate-cancer-2/" alt="Healthy Hints from Pharmasave: Analyzing Prostate Cancer"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer-300x167.png" alt="Healthy Hints from Pharmasave: Analyzing Prostate Cancer" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer-300x167.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer-768x427.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer-1024x569.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer.png 1080w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-Analyzing-Prostate-Cancer-250x139.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/healthy-hints-from-pharmasave-you-have-prostate-cancer-2/" alt="Healthy Hints from Pharmasave: "You Have Prostate Cancer""><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22-300x167.png" alt="Healthy Hints from Pharmasave: "You Have Prostate Cancer"" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22-300x167.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22-768x427.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22-1024x569.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22.png 1080w, //gatewaygazette.blog/wp-content/uploads/2019/11/Healthy-Hints-from-Pharmasave-22You-Have-Prostate-Cancer22-250x139.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/healthy-hints-from-pharmasave-staying-healthy-after-menopause-2/" alt="Healthy Hints from Pharmasave: Staying Healthy after Menopause"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1-300x167.png" alt="Healthy Hints from Pharmasave: Staying Healthy after Menopause" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1-300x167.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1-768x427.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1-1024x569.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1.png 1080w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Staying-Healthy-after-Menopause-1-250x139.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/healthy-hints-from-pharmasave-its-only-natural/" alt="Healthy Hints from Pharmasave: It's Only Natural"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural-300x167.png" alt="Healthy Hints from Pharmasave: It's Only Natural" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural-300x167.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural-768x427.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural-1024x569.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural.png 1080w, //gatewaygazette.blog/wp-content/uploads/2019/10/Healthy-Hints-from-Pharmasave-Its-Only-Natural-250x139.png 250w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="wp_editor_widget-122"  class="title-style-2 widget WP_Editor_Widget"><p><a href="http://gatewaygazette.blog/email-digest"><img class="aligncenter size-full wp-image-156536" src="https://gatewaygazette.blog/wp-content/uploads/2018/02/Subscribe-to-the-Gateway-Gazette-Email-Digest-small.png" alt="" width="300" height="100" /></a></p>
</div><div id="wp_editor_widget-139"  class="title-style-2 widget WP_Editor_Widget">
<!-- dir-feature --><style type='text/css'>
.atwkslider-dir-feature .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-dir-feature .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-dir-feature .slides .atwk-slide {max-height:300px;overflow:hidden;}
.atwkslider-dir-feature .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-dir-feature .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-dir-feature-3" class="atwkslider atwkslider-dir-feature slider-content-images"><div class="slides">

<!-- **** Slider Images: dir-feature **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/gateway-gazette-email-digests/" alt="Sign up for your FREE subscription to the Gateway Gazette Email Digests"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-300x300.png" alt="Sign up for your FREE subscription to the Gateway Gazette Email Digests" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/11/GG-Free-Digests-2.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/do-you-need-a-lawyer-give-james-lozinsky-a-call-5/" alt="Do You Need a Lawyer? Give James Lozinsky a Call"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-300x300.png" alt="Do You Need a Lawyer? Give James Lozinsky a Call" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/11/6-James-Lozinsky-2.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/dj-ranch-boarding-lessons-day-camps-2/" alt="DJ Ranch ~ Boarding, Lessons, Day Camps"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-300x300.png" alt="DJ Ranch ~ Boarding, Lessons, Day Camps" srcset="//gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/10/08-2018-Boarding-and-Lessons-5.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/call-paradise-developments-for-your-excavating-needs-4/" alt="Call Paradise Developments for Your Excavating Needs"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-300x300.png" alt="Call Paradise Developments for Your Excavating Needs" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/11/Paradise-Developments-5.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/your-welcome-wagon-hostess-is-waiting-to-hear-from-you-5/" alt="Your Welcome Wagon Hostess Is Waiting to Hear From You"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-300x300.png" alt="Your Welcome Wagon Hostess Is Waiting to Hear From You" srcset="//gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-300x300.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-150x150.png 150w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-768x768.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-1024x1024.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-50x50.png 50w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8-250x250.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/11/Welcome-Wagon-8.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->

</div><div id="nav_menu-2"  class="title-style-2 widget widget_nav_menu"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Feature Columns<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div><div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-158144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158144"><a href="https://gatewaygazette.blog/-/voices/ask-biella/">Ask Biella</a></li>
<li id="menu-item-158145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158145"><a href="https://gatewaygazette.blog/-/voices/wessner/">Faith Forum &#8211; Gloria Wessner</a></li>
<li id="menu-item-158146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158146"><a href="https://gatewaygazette.blog/-/voices/willoughby/">From My Bookshelf &#8211; Lynn Willoughby</a></li>
<li id="menu-item-158147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158147"><a href="https://gatewaygazette.blog/-/voices/teacher-desk/">From The Teacher&#8217;s Desk</a></li>
<li id="menu-item-158154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158154"><a href="https://gatewaygazette.blog/?page_id=155611">Horoscopes</a></li>
<li id="menu-item-158149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158149"><a href="https://gatewaygazette.blog/-/voices/lex-monoxide/">Lex Monoxide</a></li>
<li id="menu-item-158150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158150"><a href="https://gatewaygazette.blog/-/voices/rileys-reading-ramblings/">Riley&#8217;s Reading Ramblings</a></li>
<li id="menu-item-158151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158151"><a href="https://gatewaygazette.blog/-/voices/solutions-substitutions/">Solutions &#038; Substitutions</a></li>
<li id="menu-item-158152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158152"><a href="https://gatewaygazette.blog/-/voices/tech-tools-traffic/">Tech, Tools &#038; Traffic</a></li>
</ul></div></div><div id="wp_editor_widget-72"  class="title-style-2 widget WP_Editor_Widget"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Gateway Gazette Business Community<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div><p><br clear="none" />
<!-- directory --><style type='text/css'>
.atwkslider-directory .slides .atwk-slide .slide-image .atwk-title-overlay{max-width:75%}
.atwkslider-directory .slides .atwk-slide .slide-image img {width:100%;}
.atwkslider-directory .slides .atwk-slide {max-height:200px;overflow:hidden;}
.atwkslider-directory .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider-directory .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-direction-nav{margin-bottom:0em !important;}body .atwkslider .atwk-control-nav{margin-bottom:0em !important;}.atwkslider{margin-bottom:0 !important;}
</style>
<div id="atwkslider-directory-4" class="atwkslider atwkslider-directory slider-content-images"><div class="slides">

<!-- **** Slider Images: directory **** -->

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/welcome-wagon/" alt="Welcome Wagon"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2-300x157.png" alt="Welcome Wagon" srcset="//gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/01/Welcome-Wagon-2.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/my-wash-barn-turner-valley/" alt="My Wash Barn &#8211; Turner Valley"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn-300x157.png" alt="My Wash Barn &#8211; Turner Valley" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/My-Wash-Barn.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/planet-waves/" alt="Planet Waves"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves-300x157.png" alt="Planet Waves" srcset="//gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/09/PlanetWaves.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/tempered-sun-farrier-equine-services/" alt="Tempered Sun Farrier &#038; Equine Services"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun-300x157.png" alt="Tempered Sun Farrier &#038; Equine Services" srcset="//gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/02/Tempered-Sun.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/lambert-bros-paving/" alt="Lambert Bros. Paving"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving-300x157.png" alt="Lambert Bros. Paving" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Lambert-Paving.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/high-country-glassworks-ltd/" alt="High Country Glassworks Ltd"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks-300x157.png" alt="High Country Glassworks Ltd" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/High-Country-Glassworks.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/academy-of-learning/" alt="Academy of Learning"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning-300x157.png" alt="Academy of Learning" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Academy-of-Learning.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/perlich-bros-auction-market-ltd/" alt="Perlich Bros. Auction Market Ltd."><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros-300x157.png" alt="Perlich Bros. Auction Market Ltd." srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Perlich-Bros.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/black-diamond-liquor-and-cold-beer/" alt="Black Diamond Liquor and Cold Beer"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer-300x157.png" alt="Black Diamond Liquor and Cold Beer" srcset="//gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/04/Black-Diamond-Liquor-and-Cold-Beer.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/signs-n-such/" alt="Signs &#8220;n&#8221; Such"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such-300x157.png" alt="Signs &#8220;n&#8221; Such" srcset="//gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/06/Signs-n-Such.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/foothills-family-medical-centre/" alt="Foothills Family Medical Centre"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre-300x157.png" alt="Foothills Family Medical Centre" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Foothills-Family-Medical-Centre.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/kra-wellness-ltd-2/" alt="KRA Wellness Ltd."><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness-300x157.png" alt="KRA Wellness Ltd." srcset="//gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/02/KRA-Wellness.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/diamond-dog-walking-pet-and-house-sitting/" alt="Diamond Dog Walking Pet and House Sitting"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting-300x157.png" alt="Diamond Dog Walking Pet and House Sitting" srcset="//gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/03/Diamond-Dog-Walking-Pet-and-House-Sitting.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/dj-ranch/" alt="DJ Ranch"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3-300x157.png" alt="DJ Ranch" srcset="//gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2018/12/DJ-Ranch-New-Bus-Directory-3.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/katrina-warkman/" alt="Katrina Warkman"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman-300x157.png" alt="Katrina Warkman" srcset="//gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2018/12/Katrina-Warkman.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/foothills-lions-club/" alt="Foothills Lions Club"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club-300x157.png" alt="Foothills Lions Club" srcset="//gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/07/Lions-Club.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/gateway-gazette-digital-media/" alt="Gateway Gazette Digital Media"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette-300x157.png" alt="Gateway Gazette Digital Media" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Gateway-Gazette.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/oryelees-dog-house/" alt="O&#8217;Ryelee&#8217;s Dog House"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees-300x157.png" alt="O&#8217;Ryelee&#8217;s Dog House" srcset="//gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/09/ORyelees.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/leap-n-learn/" alt="Leap n&#8217; Learn"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn-300x157.png" alt="Leap n&#8217; Learn" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/Leap-n-Learn.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/the-red-hen-studio/" alt="The Red Hen Studio"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2-300x157.png" alt="The Red Hen Studio" srcset="//gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/05/The-Red-Hen-Studio-2.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/unity-home-care/" alt="Unity Home Care"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care-300x157.png" alt="Unity Home Care" srcset="//gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/06/Unity-Home-Care.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/paradise-developments/" alt="Paradise Developments"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments-300x157.png" alt="Paradise Developments" srcset="//gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/08/Paradise-Developments.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

<div class="atwk-slide"><div class="slide-content slide-image"><a href="https://gatewaygazette.blog/business-community/all-listings/pharmasave-black-diamond/" alt="Pharmasave Black Diamond"><img class="atw-gallery-img" src="//gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave-300x157.png" alt="Pharmasave Black Diamond" srcset="//gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave-300x157.png 300w, //gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave-768x402.png 768w, //gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave-1024x536.png 1024w, //gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave-250x131.png 250w, //gatewaygazette.blog/wp-content/uploads/2019/03/Pharmasave.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>
</div></div><div class='atw-clear-both'></div><!-- atwslider -->
</p>
<p style="text-align: center;"><em><br clear="none" />Click on an image above to display the business listing.</em></p>
<p style="text-align: center;"><strong><a href="https://gatewaygazette.blog/whos-who-directory/">To see all listings in alphabetical order click here</a></strong></p>
<hr />
</div><div id="tribe-events-list-widget-2"  class="title-style-2 widget tribe-events-list-widget"><div  style='border-bottom: 2px solid #111' class="rt-widget-title-holder"><h3  style='background-color: #111' class="widgettitle">Upcoming Events<span style='border-top: 10px solid #111'  class="titleinner"></span></h3></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-171497 tribe-clearfix tribe-events-category-public-events tribe-events-venue-153916 tribe-events-organizer-158183">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.blog/event/light-up-okotoks-2/" rel="bookmark">Light Up Okotoks!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15 @ 5:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-171518 tribe-clearfix tribe-events-category-public-events tribe-events-venue-162260 tribe-events-organizer-171521">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.blog/event/whiteout-whimsy-winter-fashion-show/" rel="bookmark">Whiteout Whimsy Winter Fashion Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-171500 tribe-clearfix tribe-events-category-public-events tribe-events-venue-171504 tribe-events-organizer-171505">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.blog/event/nanton-lights-the-way-2019/" rel="bookmark">Nanton Lights the Way 2019</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 23 @ 10:00 am</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-171495 tribe-clearfix tribe-events-category-public-events tribe-events-venue-158254 tribe-events-organizer-160927">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.blog/event/bar-u-ranch-childrens-christmas-party/" rel="bookmark">Bar U Ranch Children&#8217;s Christmas Party</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 1 @ 11:00 am</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-171466 tribe-clearfix tribe-events-category-public-events tribe-events-venue-154776 tribe-events-organizer-158059">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://gatewaygazette.blog/event/high-river-santa-claus-parade-2/" rel="bookmark">High River Santa Claus Parade</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 6 @ 5:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://gatewaygazette.blog/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="wp_editor_widget-131"  class="title-style-2 widget WP_Editor_Widget"><p><a href="http://gatewaygazette.blog/email-digest"><img class="aligncenter size-full wp-image-156535" src="https://gatewaygazette.blog/wp-content/uploads/2018/02/Subscribe-to-the-Gateway-Gazette-Email-Digest-1.png" alt="" width="300" height="500" /></a></p>
</div><div id="search-2"  class="title-style-2 widget widget_search">
	<form role="search" method="get" class="search-form" action="https://gatewaygazette.blog/">
		<div class="row custom-search-input">
			<div class="input-group col-md-12">
			<input type="text" class="search-query form-control" placeholder="Search here ..." value="" name="s" />
				<span class="input-group-btn">
					<button class="btn" type="submit">
						<i class="fa fa-search" aria-hidden="true"></i>
					</button>
				</span>
			</div>
		</div>
	</form>
	</div>	</aside>
</div>			
			</div>
		</div>
		
					
		</div>
</div><!--#content-->
	<!-- ad start -->
		
	<!-- ad end -->
<footer>
			<div class="footer-top-area">
			<div class="container">
				<div class="row">
					<div class="col-lg-4 col-sm-4 col-xs-12"><div id="wp_editor_widget-22"  class="title-style-2 widget WP_Editor_Widget"><h3  style='background-color: #111' class="widgettitle">Contact Us:</h3><p>Phone: 403-933-4283</p>
<p>Email: <a href="mailto:gazette@telus.net">gazette@telus.net</a></p>
<div id='contact-form-172036'>
<form action='https://gatewaygazette.blog/ahs-weekly-wellness-november-is-fall-prevention-month/#contact-form-172036' method='post' class='contact-form commentsblock'>

<div class='grunion-field-wrap grunion-field-name-wrap'  >
<label
				for='g172036-name'
				class='grunion-field-label name'
				>Name<span>(required)</span></label>
<input
					type='text'
					name='g172036-name'
					id='g172036-name'
					value=''
					class='name' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-email-wrap'  >
<label
				for='g172036-email'
				class='grunion-field-label email'
				>Email<span>(required)</span></label>
<input
					type='email'
					name='g172036-email'
					id='g172036-email'
					value=''
					class='email' 
					required aria-required='true'
				/>
	</div>

<div class='grunion-field-wrap grunion-field-text-wrap'  >
<label
				for='g172036-phonenumber'
				class='grunion-field-label text'
				>Phone Number</label>
<input
					type='text'
					name='g172036-phonenumber'
					id='g172036-phonenumber'
					value=''
					class='text' 
					
				/>
	</div>

<div class='grunion-field-wrap grunion-field-textarea-wrap'  >
<label
				for='contact-form-comment-g172036-comments'
				class='grunion-field-label textarea'
				>Comments<span>(required)</span></label>
<textarea
		                name='g172036-comments'
		                id='contact-form-comment-g172036-comments'
		                rows='20' class='textarea'  required aria-required='true'></textarea>
	</div>

<div class='grunion-field-wrap grunion-field-select-wrap'  >
<label
				for='g172036-optionaldemographic'
				class='grunion-field-label select'
				>Optional Demographic</label>
	<select name='g172036-optionaldemographic' id='g172036-optionaldemographic' class='select' >
		<option value='Please select one:'>Please select one:</option>
		<option value='Under 18'>Under 18</option>
		<option value='18 - 24'>18 - 24</option>
		<option value='25-40'>25-40</option>
		<option value='41-55'>41-55</option>
		<option value='56-75'>56-75</option>
		<option value='Over 75'>Over 75</option>
	</select>
	</div>
	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='172036' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='68034d8b77ccdf87dd07031b5038f2c3d55ca5a9' />
	</p>
</form>
</div>
</div></div><div class="col-lg-4 col-sm-4 col-xs-12"></div><div class="col-lg-4 col-sm-4 col-xs-12"><div id="nav_menu-4"  class="title-style-2 widget widget_nav_menu"><div class="menu-2019-menu-container"><ul id="menu-2019-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-171803"><a href="https://gatewaygazette.blog">Gateway Gazette</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171804"><a href="https://gatewaygazette.blog/-/grassroots/">Grassroots</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171805"><a href="https://gatewaygazette.blog/-/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171806"><a href="https://gatewaygazette.blog/-/voices/">Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171935"><a href="https://gatewaygazette.blog/-/voices/horoscopes/">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171807"><a href="https://gatewaygazette.blog/-/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171808"><a href="https://gatewaygazette.blog/-/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171809"><a href="https://gatewaygazette.blog/-/news/rcmp-press/">RCMP Updates</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172450"><a href="https://gatewaygazette.blog/pharmasave-features/">Pharmasave Features</a></li>
	<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-171810"><a href="https://gatewaygazette.blog/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171811"><a href="https://gatewaygazette.blog/business-community/">Business Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171929"><a href="https://gatewaygazette.blog/business-community/all-listings/">All Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172027"><a href="https://gatewaygazette.blog/business-community/all-listings/?wpbdp_view=submit_listing">Book your ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172435"><a href="https://gatewaygazette.blog/interview-share-your-story/">Interview – share your story</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172458"><a href="https://gatewaygazette.blog/advertisers/">Advertise With Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171930"><a href="https://gatewaygazette.blog/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172455"><a href="https://gatewaygazette.blog/digest/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172494"><a href="https://gatewaygazette.blog/write-for-us/">Write For Us</a></li>
</ul></div></div></div>				</div>
			</div>
		</div>
				<div class="footer-bottom-area">
			<div class="container">
				<div class="row">
					<div class="footer-logo"><a class="dark-logo" href="https://gatewaygazette.blog/"><img src="https://gatewaygazette.blog/wp-content/uploads/2019/11/Gazette_Mini_Logo.jpg" alt="Gateway Gazette"></a></div>
					<div class="footer-bottom-social">
											<ul class="tophead-social">
															<li><a target="_blank" href="https://www.facebook.com/pg/gazettepage/posts"><i class="fa fa-facebook"></i></a></li>
															<li><a target="_blank" href="https://twitter.com/gatewaygazette"><i class="fa fa-twitter"></i></a></li>
															<li><a target="_blank" href="https://www.linkedin.com/company/gateway-gazette"><i class="fa fa-linkedin"></i></a></li>
													</ul>
										</div>
					<div class="col-sm-12 col-xs-12">&copy; Copyright Gateway Gazette 2004-2019.</div>
				</div>
			</div>
		</div>
	</footer>
</div>
<a href="#" class="scrollToTop"><i class="fa fa-arrow-up"></i></a><!--  -->
<!-- Weaver Slider -->
<script type="text/javascript">jQuery(window).ready(function() {
jQuery("#atwkslider-dir-pharmasave-carousel-1").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",minItems:3,maxItems:3,itemWidth:250,move:0,controlNav:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
jQuery("#atwkslider-pharmasave1-2").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:false,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:5000,start: function(){}});
jQuery("#atwkslider-dir-feature-3").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:true,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:true,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
jQuery("#atwkslider-directory-4").flexslider({namespace: "atwk-", selector:".slides > .atwk-slide",animation:"slide",controlNav:false,smoothHeight:false,pausePlay:false,slideshow:true,animationLoop:true,directionNav:true,easing:"swing",reverse:false,randomize:true,mousewheel:false,pauseOnHover:false,pausePlay:false,pauseOnAction:true,slideshowSpeed:8000,initDelay:2000,start: function(){}});
});</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='owl-carousel-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/owl.carousel.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://gatewaygazette.blog/wp-content/themes/barta/assets/css/owl.theme.default.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/gatewaygazette.blog\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/show-sliders/flex/js/jquery.combined.min.js?ver=1.4.10'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/show-sliders/flex/js/jquery.flexslider.min.js?ver=1.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/gatewaygazette.blog\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.5dev1'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/popper.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/bootstrap.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/select2.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/jquery.meanmenu.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/jquery.nav.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/js.cookie.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/jquery.nivo.slider.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/lazyload.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/jquery.ticker.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/slick.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/rt-ticker.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ThemeObj = {"stickyMenu":"1","meanWidth":"992","siteLogo":"<a href=\"https:\/\/gatewaygazette.blog\/\" alt=\"Gateway Gazette\"><img class=\"logo-small\" src=\"https:\/\/gatewaygazette.blog\/wp-content\/uploads\/2019\/11\/Gazette_Mini_Logo-Transparent.png\" \/><\/a>","day":"Day","hour":"Hour","minute":"Minute","second":"Second","extraOffset":"70","extraOffsetMobile":"52","tickerSpeed":".10","tickerControl":"","tickerTitleText":"Top Stories","tickerStyle":"reveal","tickerDirection":"ltr","tickerDelay":"2000","rtl":"no","ajaxURL":"https:\/\/gatewaygazette.blog\/wp-admin\/admin-ajax.php","nonce":"8c2b907edc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://gatewaygazette.blog/wp-content/themes/barta/assets/js/owl.carousel.min.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://gatewaygazette.blog/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'168574549',post:'172036',tz:'-7',srv:'gatewaygazette.blog'} ]);
	_stq.push([ 'clickTrackerInit', '168574549', '172036' ]);
</script>
<style type="text/css"></style>
			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. We also have a Facebook Pixel installed to improve the quality of the ads we serve through Facebook. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Ok</a>
				</div>
				
			</div></body>
</html>
<!--
	generated in 0.840 seconds
	144513 bytes batcached for 300 seconds
-->
